今后 Linux 想播放 Flash 就必须使用 Chrome 浏览器

今天Adobe宣布未来将不再对Linux平台里的Flash Player 11.2程序进行升级,就是说你无法再得到一个单独的flash播放器安装包在Linux里观看flash动画了,不过你还是有办法在Linux里看flash动画的,唯一的办法就是安装并使用Chrome浏览器

google-adobe-flash-logo-tweak

因为Chrome for Linux支持Pepper API,允许flash在沙盒里运行并以插件形式运行在Chrome浏览器里。这是Adobe和Google联合开发的技术,Adobe会继续支持并对基于Pepper的flash插件提供更新支持,但目前Linux里的浏览器只有Chrome支持Pepper技术。

Windows和Mac OS X平台下的flash播放器不会有变,Adobe会继续提供单独的安装包,也会继续支持那些非Chrome的未支持Pepper技术的浏览器。对于Linux系统现有的Flash Player程序来说,Adobe在未来5年里还会继续提供安全更新,但不会有功能更新了。

这是谷奥的报道,很多人也知道Linux里面其实有两款播放Flash的插件,Adobe其实其中一个选择,但是大多数人都喜欢用Adobe,这是因为它的功能比较齐全。

Via 9to5google

文章来源

, 相关的文章: